Российский  GSM Форум - GSMForum.SU  

Вернуться   Российский GSM Форум - GSMForum.SU > Форумы поддержки оборудования > Программаторы от SarasSoft > HWK - Samsung Tools

HWK - Samsung Tools Форум поддержки программного обеспечения Samsung Tools

Ответ
 
Опции темы Оценить тему Опции просмотра
Старый 24.08.2007, 16:41   #1
IT-GSM
Пользователь
 
Регистрация: 23.12.2005
Сообщений: 23
Поблагодарил: 0
Поблагодарили 0 раз за 0 сообщений
Репа: 0
Bad Environment:-1- Bad Library Clean system from obsollete USB drivers

Всем добрый вечер!
Впрблема в следующем: скачал последние обновления 2.05.05 и 2.05.06.
Обновление проходит нормально, но стоит запустить программу для Samsung или Lg как сразу появляются ошибки ссылаясь на отсутствие библиотеки и некие адреса. Подскажите в чем проблема? Заранее спасибо!
IT-GSM вне форума   Ответить с цитированием Вверх
Старый 24.08.2007, 17:19   #2
jblack
Администратор
 
Аватар для jblack
 
Регистрация: 02.08.2004
Адрес: Тридевятое царство
Сообщений: 2,154
Поблагодарил: 1,016
Поблагодарили 2,317 раз за 1,036 сообщений
Репа: 1797
Лог или скриншот в студию.
jblack вне форума   Ответить с цитированием Вверх
Старый 25.08.2007, 07:56   #3
IT-GSM
Пользователь
 
Регистрация: 23.12.2005
Сообщений: 23
Поблагодарил: 0
Поблагодарили 0 раз за 0 сообщений
Репа: 0
Значит первая ошибка: Bad Environment:-1- Bad Library Clean system from obsollete USB drivers

а вот вторая ошибка когда уже жмем кнопку конкт: Access violation at address 00000000. Read of address 00000000
IT-GSM вне форума   Ответить с цитированием Вверх
Старый 25.08.2007, 16:49   #4
Brock
Супермодератор
 
Аватар для Brock
 
Регистрация: 26.06.2005
Адрес: Russia
Сообщений: 3,574
Поблагодарил: 33
Поблагодарили 866 раз за 325 сообщений
Репа: 43
IT-GSM

Отключить бокс от компа, полностью удалить весь софт, перезагрузиться и установить все снова. Сначала 2.0.5, потом 2.05.001, 2.05.002, 2.05.003, 2.05.004, 2.05.005, 2.05.006.
Brock вне форума   Ответить с цитированием Вверх
Старый 27.08.2007, 09:51   #5
IT-GSM
Пользователь
 
Регистрация: 23.12.2005
Сообщений: 23
Поблагодарил: 0
Поблагодарили 0 раз за 0 сообщений
Репа: 0
большое спасибо!
IT-GSM вне форума   Ответить с цитированием Вверх
Старый 29.08.2007, 12:33   #6
arcady
Новичок
 
Регистрация: 23.09.2006
Сообщений: 13
Поблагодарил: 5
Поблагодарили 0 раз за 0 сообщений
Репа: 0
Та же ерунда, пробывал отключать, переустанавливать всё равно никак!
arcady вне форума   Ответить с цитированием Вверх
Старый 29.08.2007, 13:00   #7
arcady
Новичок
 
Регистрация: 23.09.2006
Сообщений: 13
Поблагодарил: 5
Поблагодарили 0 раз за 0 сообщений
Репа: 0
Извиняюсь получилось полностью переустановив дрова вручную
arcady вне форума   Ответить с цитированием Вверх
Старый 29.08.2007, 13:23   #8
FractalizeR
Пользователь
 
Аватар для FractalizeR
 
Регистрация: 26.12.2003
Сообщений: 7,718
Поблагодарил: 18
Поблагодарили 1,143 раз за 204 сообщений
Репа: 79
Отлично.
FractalizeR вне форума   Ответить с цитированием Вверх
Ответ

Опции темы
Опции просмотра Оценка этой теме
Оценка этой теме:

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Выкл.
HTML код Выкл.

Быстрый переход

Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
SE J300i пишет "нет доступа" Владимир65 Sony Ericsson- аппаратный ремонт телефонов 7 07.11.2006 15:39
У меня ХВК не делает этой операцииW800i и Restore Security Area Nobill HWK - KZF 33 23.12.2005 12:50
Как прошить UFS-кой К700i TIPOK HWK - KZF 22 14.12.2005 14:04


Текущее время: 08:19. Часовой пояс GMT +3.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd. Перевод: zCarot